MintPPC 9.2 released

Tony and I are very happy to announce that an improved installer is released. After installing MintPPC 9.2, airport classic and airport extreme cards work out of the box. No more troubles anymore for newbies trying to get their wireless cards working. There is only a slight intervention from the user needed. See the installation instructions.